Page 2 of 2

Re: WE HAVE MOVED BACK TO NETFIRMS!

Posted: Sun Nov 16, 2014 8:01 pm
by Brachy UA FREAK
i like that

Re: WE HAVE MOVED BACK TO NETFIRMS!

Posted: Sun Jul 17, 2016 9:04 am
by Ormu
GoldStar611 wrote:I thought I would never find it...

It's available, just not linked

memberlist.php?mode=ranks

I'll see about getting it put back but it will likely disappear after another update
Looks like this doesn't work anymore.

Re: WE HAVE MOVED BACK TO NETFIRMS!

Posted: Tue Jul 19, 2016 3:40 am
by GoldStar611
Yes, we lost the custom ranks plugin when I upgraded to phpBB 3.something I believe.

I don't currently have time to hack up a solution to make the old one work..

If anyone knows of a good rank plugin I'll be happy to see if it will work for us...

Re: WE HAVE MOVED BACK TO NETFIRMS!

Posted: Sun Oct 02, 2016 8:37 pm
by CuSToM_94
What's wrong with NetFirms? The forum is getting down very often lately

Re: WE HAVE MOVED BACK TO NETFIRMS!

Posted: Mon Oct 03, 2016 4:20 pm
by Ormu
CuSToM_94 wrote:What's wrong with NetFirms? The forum is getting down very often lately
GoldStar611 might give a better answer but I suppose they've installed system updates that break compatibility with the forum software.

Re: WE HAVE MOVED BACK TO NETFIRMS!

Posted: Tue Oct 04, 2016 2:59 am
by GoldStar611
CuSToM_94 wrote:What's wrong with NetFirms? The forum is getting down very often lately
What type of message are you seeing and how often is often?

We were recently down for a few days because I had a 4GB complete forum backup file that they didnt like. They ended up deleting it and restoring the forums before I had a chance to download the whole thing.

Re: WE HAVE MOVED BACK TO NETFIRMS!

Posted: Tue Oct 04, 2016 4:43 am
by CuSToM_94
GoldStar611 wrote:
What type of message are you seeing and how often is often?
Like 2 or 3 times in less than 2 weeks ..
I Don't remember the error message .. I'll post a screenshot when I get it again

Re: WE HAVE MOVED BACK TO NETFIRMS!

Posted: Thu Oct 20, 2016 11:50 pm
by GoldStar611
The site was down for 3 days because I did not receive any notification from Netfirms that they suspended the account. The believed there was infected phpbb files. The issue was been resolved.

Re: WE HAVE MOVED BACK TO NETFIRMS!

Posted: Tue Nov 08, 2016 11:12 am
by Samsah
GoldStar611 wrote:The site was down for 3 days because I did not receive any notification from Netfirms that they suspended the account. The believed there was infected phpbb files. The issue was been resolved.
Lovely service :mrgreen: