Search found 379 matches

by CharlotteLabyrinth
Tue Oct 17, 2017 7:20 pm
Forum: Urban Assault General
Topic: UA:Source
Replies: 260
Views: 14473

Re: UA:Source

Zidane, I do not know if this has been reported already, but I have encountered a very strange problem with helicopters. Today I had some free time to play around with UA:Source, and the first-person helicopter controls are completely broken in the recent builds. Apparently this helicopter control p...
by CharlotteLabyrinth
Sat Oct 07, 2017 11:55 pm
Forum: Urban Assault General
Topic: UA:Source
Replies: 260
Views: 14473

Re: UA:Source

I don't think this specific particle bug existed in the original UA. :)
Presumably related to the increased polygon/explosion limits in the latest UA:Source builds?
by CharlotteLabyrinth
Sat Oct 07, 2017 12:50 pm
Forum: Urban Assault General
Topic: UA:Source
Replies: 260
Views: 14473

Re: UA:Source

Fixed particle bug Initially I was going to report this bug, but it's great that you've fixed it already! A brief test result from the new 0.93-4 build has demonstrated a small anomaly - it looks like all shake effects (during weapon explosions, host station beam in/out etc.) are dysfunctional. I d...
by CharlotteLabyrinth
Sat Sep 30, 2017 6:20 pm
Forum: Modding, Game Data, & Glitches
Topic: UA on W10
Replies: 4
Views: 219

Re: UA on W10

Thank you for your detailed answer Charlotte, You've been very helpful, I deactivated movie_player as you said, now it works fine. Thanks to ThomasFredson and MarioSDU, they are the reason I find this forum years ago however I've never had a chance to follow the news in this forum until now. Is the...
by CharlotteLabyrinth
Mon Sep 25, 2017 4:49 pm
Forum: Modding, Game Data, & Glitches
Topic: UA on W10
Replies: 4
Views: 219

Re: UA on W10

Hello Mertjaars, welcome to the Stoudson Corporation forums! Running Urban Assault on Windows 10 can be quite troublesome, and it is also contingent upon various hardware/system settings and factors on individual machines. Currently we're trying to gather and organise the comprehensive information a...
by CharlotteLabyrinth
Mon Sep 25, 2017 4:36 pm
Forum: Modding, Game Data, & Glitches
Topic: Guide - How to make WINDSGN and SNAP working on Windows 10
Replies: 4
Views: 192

Re: Guide - How to make WINDSGN and SNAP working on Windows 10

I would like to add a minor correction to my previous post. Actually, my ultrabook had no problem at running UA on both Windows 8.1 and Windows 10 at the very first time. But presumably after a certain Windows 10 update (it's just a conjecture; and even so I do not remember which one), it suddenly s...
by CharlotteLabyrinth
Wed Sep 20, 2017 4:34 pm
Forum: Introductions
Topic: Long Time No Speak
Replies: 3
Views: 170

Re: Long Time No Speak

Hello misslexicon, welcome back to Urban Assault and Stoudson Corporation forums!

I hope we could discuss many interesting things about UA in future!
by CharlotteLabyrinth
Wed Sep 20, 2017 4:32 pm
Forum: Artwork & Screenshots
Topic: Faction Signatures
Replies: 24
Views: 3008

Re: Faction Signatures

I remember those userbars. Thanks for uploading them again, they are all looking great!
by CharlotteLabyrinth
Wed Sep 20, 2017 4:29 pm
Forum: Modding, Game Data, & Glitches
Topic: Guide - How to make WINDSGN and SNAP working on Windows 10
Replies: 4
Views: 192

Re: Guide - How to make WINDSGN and SNAP working on Windows 10

Are you getting an application error '0xc0000022' when running UA executables on Windows 10? The step 2 method described by TeuZzZ in this thread should be mandatory in order to rectify the problem on Win 10. Apparently the application error '0xc0000022' that appears when starting Urban Assault is o...
by CharlotteLabyrinth
Wed Sep 20, 2017 4:08 pm
Forum: Urban Assault General
Topic: UA:Source
Replies: 260
Views: 14473

Re: UA:Source

Praise the Zidane! The grand debugging master of the cyclometric functions failures! (It is truly interesting to know they are practically utilised in the algorithms for calculating the direction vectors for AI. :mrgreen: ) Wait, is that bug present in original UA? I think I may have noticed it too....